Das Problem mit der Temperierung

Das Problem mit der Temperierung

Posted by

Über Ostern hatte ich mal wieder das Bedürfnis meine Anfang des Jahres gemachten Negativ Planfilme zu entwickeln. Das lange Wochenende ist gut dafür geeignet und ich stieg ab in meinen Keller um nach zuschauen, welche Vorarbeiten zu tätigen sind z.B. alten Fixierer und Entwickler zu überprüfen und Mensuren und Prozessoren zu säubern.

Als erstes maß ich die Raumtemperatur und kam auf 14 °C :(. Im Sommer habe ich in diesen Räumen eine durchschnittliche Temperatur von 20 °C, das ist optimal für die SW-Entwicklung, aber dieses mal sollte es C-41 und E-6 Entwicklung werden, also eine Farbentwicklung bei der die Temperaturen des Mantelbades und der Chemikalien konstant auf 38 °C gebracht werden müssen, denn kleinste Temperaturschwankungen führen zu Farbverschiebungen.

Ich besitze einen Entwicklungsprozessor mit Hebelift und somit sollte es eigentlich keine Probleme geben das Mantelbad und die Chemikalien auf besagte 38 °C zu erwärmen und konstant zu halten.

Den ersten Testlauf machte ich mit Wasser. Dazu befüllte ich alle Mensuren und die 0,5 l Wasserbehälter mit Wasser und stellte sie in das Mantelbad des Entwicklungsprozessors. Zusätzlich habe ich eine kleine Aquariumpumpe (Umwälzpumpe) hinten unten rechts angebracht um eine gute Wasserzirkulation zu erreichen, denn die Unterschiede der Temperaturen innerhalb des Mantelbades können bei einer ungünstigen Umgebungstemperatur wie in meinem Fall von 14 °C bis zu 4 °C betragen.

Das Mantelbad hatte nun eine Temperatur von 38 °C gemessen direkt neben der Entwicklungsdose. Zu diesem Zeitpunkt habe ich die Entwicklungsdose über einen Wahlschalter am Entwicklungsprozessor zur Rotation gebracht Stufe 1. Empfohlen wird eine Vorwässerungszeit von 5 Minuten, damit sich die Temperatur im inneren der Dose und somit auch für den zu entwickelnden Film anpassen kann. Innerhalb dieser 5 Minuten überprüfte ich stets die Temperaturen der Mensuren und des Mantelbades auf besagte 38 °C. Nach Ablauf der Zeit startete ich meine Stoppuhr und füllte aus der ersten Mensur das 38 °C warme Wasser über den Lift in die Entwicklungsdose und lies das Wasser 3:15 Minuten in der Dose darin rotieren. Das Schöne an einem Entwicklungsprozessor mit Hebelift ist es, dass man die Entwicklungsdose während des Prozesses nicht abnehmen muss und man die Flüssigkeiten in der Entwicklungsdose mit dem Hebelift über einen Schlauch leert und über einen Einlass die Flüssigkeiten einfüllt.

Das tat ich dann nach 3:15 Minuten und kippte das Wasser wieder zurück in die Mensur, wobei gleichzeitig das Präzisionsthermometer zum überprüfen der Temperatur in der Mensur lag. Die Mensur war noch nicht ganz voll, da sah ich schon den großen Temperaturunterschied auf meinem Thermometer. Er zeigte 33,6 °C an, was ein Unterschied von fast 5 °C bedeutet.

Was hatte ich falsch gemacht, bzw. was hätte ich besser machen können?

Der Unterschied von Raumtemperatur zum Mantelbad ist einfach zu groß.

Was liegt da näher sich an Haus Neubauten zu orientieren und den Entwicklungsprozessor mit Styropor zu isolieren?

Ich hatte noch 2 große dicke Styroporplatten und begab mich daran die Maße des Entwicklungsprozessor aufzunehmen und entsprechend die Styroporplatten zuzusägen. Als ich dann Anfing die erste Platte zu sägen, wurde mir klar, dass das so nichts werden konnte; alles voller Krümel und genau würde es auch nicht werden. In den Medien sah ich einen Beitrag über Modellflugzeugbau und könnte sehen wie die Bastler einen Flugzeugflügel aus Styropor bearbeiteten.

Es war denkbar einfach, über ein Batterieladegerät wurde ein Kurzschluss auf ein dünnes Stahlseil (z.B. die H- oder E-Seite einer Gitarre) produziert. Das Stahlseil wird soweit erwärmt, dass sich das Styropor wie Butter schneiden lässt. Ich habe sofort einen mir bekannten Elektromeister damit beauftragt mir so ein Gerät zu bauen. Ich lud meinen Bekannten zu mir ein und eine Flasche Bier später war die Vorrichtung gebaut, ich konnte die dicken Styroporplatten sehr einfach bearbeiten.

2-27-comp_Schneidegerät_9004

Mit den angebrachten Platten habe ich den obigen Test wiederholt und musste leider feststellen, dass sich zwar der Temperaturunterschied verbessert hat, jedoch noch bei 2,3 °C lag. Ein Temperaturunterschied von 24 °C ist zu viel und die Umgebungstemperatur hat noch genug Angriffsfläche die Entwicklungsdose während der Rotation abzukühlen. Eine über dem Prozessor befestigte alte Elektroheizung (500W) brachte in meinem Fall nur 0,3 °C und somit immer noch 2 °C unter den bestrebten 38 °C.

2-27-comp_Jobo-vorne_MG_8999

Manch einer wird sich nun fragen, warum stellt er nicht einen Radiator in den Raum und erwärmt ihn damit. Gut das könnte man auch machen, aber das ist mir zu kostenintensiv, da der Radiator mehrere Stunden laufen müsste, um den Raum zu erwärmen. Ferner ist es bei höheren Raumtemperaturen nicht falsch eine Isolation zu haben, da die Temparaturen über einen längeren Zeitraum konstanter bleiben, als ohne.

Mein letzter Versuch wird es sein ein Oberteil aus Styropor anzufertigen, welches den Prozessor großflächig abdeckt, um der kalten Raumluft die kleinstmögliche Angriffsfläche zu ermöglichen. Die Mensuren werde ich nicht im Mantelbad erwärmen, sondern ein separates Warmhaltegefäß für die Mensuren bauen.

Zum Schluß noch kleine Tipps zur Farbnegativ-Entwicklung

  • Niemals Filme unterschiedlicher Hersteller gleichzeitig in der Dose Entwickeln“verschiedene Emulsionen“
  • Bäder nicht vermischen, die Dämpfe der Chemikalien reichen aus, um Farbstiche zu produzieren
  • Der letzte Schritt, das Stabilisieren, immer in einem separaten Gefäß machen
  • Genaues Thermomether +/- 0,1 °C

Fortsetzung folgt und Danke für ihr Interesse.

 

 

 

 

Dies ist eine urheberrechtlich geschützte Arbeit. Bitte unterstützen Sie uns durch Verlinkung und Hinweis an anderer Stelle.

Ich bitte Sie um eine Bewertung dieses Artikels

Bewertung 4.9 Sterne aus 9 Meinungen

Leave a Reply

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*